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1. CONCEPTOS BÁSICOS PARA LA TELEDETECCIÓN 

La teledetección nos permite discriminar y caracterizar las diferentes coberturas del 

suelo, a través de los valores de reflectancia de los objetos de la tierra o la atmósfera. Para 

entender cómo opera la percepción remota, es necesario entender algunos de los principios 

físicos que la hacen posible. La radiación electromagnética (EMR) es una forma de energía 

que puede ser únicamente observada cuando interactúa con algún objeto. Los elementos 

involucrados para obtener una señal remotamente percibida son: la fuente de energía, la 

atmósfera, el objetivo y el sensor.  

 

Existen constituyentes atmosféricos que interfieren en la energía que se transmite al 

sensor, estos constituyentes pueden agruparse en tres categorías: gases, aerosoles y nubes. 

Los gases y los aerosoles contribuyen a la absorción y a la dispersión de la luz solar directa 

y de la luz reflejada por la superficie terrestre. La absorción reduce la cantidad de energía 

disponible (siendo el vapor de agua el mayor absorbente de todos los componentes 

atmosféricos), mientras que la dispersión redistribuye la energía, cambiando su dirección, y 

aunque esto no cambia las propiedades de la radiación distintas a su dirección, el resultado 

es una disminución del contraste de los objetos observados, produciéndose una degradación 

de los contornos. 

 

Las diferentes bandas de los sensores permiten discriminar entre los constituyentes 

atmosféricos, y eliminar (dentro de lo posible), la mayor cantidad posible de perturbaciones 

en una imagen, además, las diferentes bandas logran captar ondas electromagnéticas 

imperceptibles por la visión humana, lo cual nos permite observar remotamente los elementos 

de la tierra, de una manera más concreta.  

1.1. Tipos de resolución 

La resolución espacial se refiere al objeto más pequeño que puede ser distinguido 

sobre una imagen o, dicho de otra manera, la mínima porción del terreno que puede ser 

representada por un dato. Si bien existen imágenes en resoluciones de 60 metros, hasta en 

algunos casos 10 o 5 metros, la resolución ideal se determina por el objeto que se necesite 

observar, por ejemplo, para analizar elementos urbanos es necesaria una resolución muy 

precisa, de la menor cantidad de metros posibles, no así para el análisis de variación de la 

vegetación a escalas regionales.  

 

Por otro lado, la resolución espectral indica el número y anchura de las bandas 

espectrales que puede discriminar el sensor. Un sensor será más idóneo cuanto mayor 

número de bandas proporcione ya que facilita la caracterización espectral de las distintas 

cubiertas. Las bandas muy amplias pueden ser útiles cuando queremos identificar una 

cobertura en general: ejemplo vegetación, pero si queremos ser más precisos en tanto el tipo 

de vegetación o su estado de salud, las bandas que abarcan un rango muy amplio no son 

idóneas ya que, al ser muy amplias, registran un valor promedio que puede encubrir la 

diferenciación espectral entre cubiertas de interés. Por tanto, a menor ancho espectral, mayor 

resolución. Sin embargo, todo dependerá de lo que queramos analizar, a qué escala, y 

cuando (recordar que la misión Sentinel 2A comienza a producir imágenes desde el 2015). 
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Luego, se encuentra la resolución radiométrica, que está relacionada con la 

sensitividad de la información. Esta resolución hace referencia al número de nivel digital 

utilizado para digitalizar la información procedente del sensor (Bits por píxel). Un mayor 

número de niveles implica mayor información o detalle. Para entenderlo mejor, un Bit es la 

unidad mínima de medida en informática, esta unidad consta de dos valores, 0 o 1, es decir, 

almacena dos valores; si una imagen tiene una resolución de 1 Bit, podemos ver solo dos 

colores, blanco y negro, y podremos observar solo dos elementos, por ejemplo, el mar y la 

tierra. Una imagen con una resolución espectral de 8 Bit (28), tiene una capacidad de 

almacenar 256 colores, por lo que también será posible representar más elementos de la 

superficie terrestre. Las imágenes de Sentinel-2 tienen una resolución espectral de 12 Bit 

(212), es decir, tiene la capacidad de almacenar información en un rango de 0 a 4095 matices, 

permitiendo al clasificador distinguir más elementos.   

 

Finalmente, la resolución temporal es el tiempo de revisita de un sensor en un área 

determinada, es decir, el intervalo de tiempo mínimo para que un satélite pase por la misma 

zona de la cobertura terrestre. En el caso de la misión Sentinel-2, la resolución temporal es 

de 5 días, considerando la información proporcionada por la misión A y la B (individualmente 

tienen una resolución temporal de 10 días) (Reuter, 2009).  

1.2. Interpretación de firmas espectrales 

Las firmas espectrales muestran la reflectancia de los objetos en las diferentes bandas 

del satélite, y es fundamental conocerlas para poder identificar las diferentes coberturas en 

las imágenes satelitales, sobre todo cuando no tenemos certeza de lo que estamos 

observando. Los conceptos fundamentales en el comportamiento de las firmas son la 

capacidad de un objeto de reflejar, o de absorber. De manera general, las diferentes 

coberturas tienen una firma espectral característica y diferenciadora de las otras, pero lo cierto 

es que, no hay dos coberturas del mismo tipo, que tengan una firma espectral idéntica, existen 

muchos factores que influencian la reflectividad de un objeto.  
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Figura Nº1: Firmas espectrales de algunas coberturas de suelo 

 

A modo de ejemplo, la firma espectral del suelo varía incluso según la textura de este, 

como sabemos, las diferentes proporciones de arena, limo y arcilla en un suelo definen su 

textura, lo que determina si las partículas del suelo estarán más compactas o sueltas entre 

ellas. Por ejemplo, los suelos arenosos tienen mayor porosidad, permite una mayor aireación 

y capacidad de drenaje, por lo que consecuentemente, puede tener un menor % de agua y 

materia orgánica, debido a lo anterior, los suelos arenosos suelen tener colores más claros 

que los arcillosos, y eso podemos verlo reflejado en la firma espectral: el suelo arenoso tendrá 

mayor reflectividad que los arcillosos. Por otro lado, a mayor cantidad de agua en un suelo, 

este se verá más oscuro, y por ende, hay una disminución de la reflectancia en la región 

visible del espectro. De la misma manera, un suelo con alto porcentaje de materia orgánica 

es más oscuro, y por tanto absorbe más (refleja menos), y su firma espectral muestra mejor 

reflectancia (Reuter, 2009). 

2. MISIONES SENTINEL 

El Programa Copernicus, de la Agencia Espacial Europea (ESA), tiene una 

constelación de satélites propios. Los tres satélites ya lanzados son Sentinel-1, -2 y -3. Cada 

una de las misiones consta de 2 satélites (A y B) idénticos, que seguirán una órbita polar 

separados 180º.  

Los instrumentos a bordo de la misión Sentinel-1 emplean antenas RADAR para el 

estudio de la superficie terrestre y oceánica. Consta de un Satélite Radar de Apertura 

Sintética (SAR), lanzado el 3 de abril de 2014, el cual permite obtener imágenes 

independientemente de las condiciones climáticas. Este satélite revisita cada punto de la 

Tierra en 12 días y tiene una resolución espacial de 5 m. 

La misión Sentinel-2 está compuesta por el instrumento MSI (MultiSpectral 

Instrument) que toma datos de alta resolución espacial con el fin de monitorizar la superficie 

terrestre. Sentinel-2 consta de 13 bandas con distintas resoluciones espaciales (10m, 20m o 

60m). El lanzamiento del Sentinel-2A tuvo lugar el 23 de junio de 2015 y el del Sentinel-2B el 

7 de marzo de 2017. El tiempo de revisita, estando ambos satélites operativos, es de 5 días. 

Los productos dispuestos en el Open Access Hub vienen divididos en tiles o teselas de 

100x100km y son productos de: 

● Nivel 1 (S2_MSI_L1C): reflectancias en el tope de la atmósfera (TOA) 

georreferenciadas. 

● Nivel 2 (S2_MSI_L2A): reflectancias a nivel del suelo (BOA) georreferenciadas. 

Bandas Resolución Espacial (m) Resolución Espectral (nm) 

Banda 1 (Aerosol) 60 443 

Banda 2 (Azul) 10 490 

Banda 3 (Verde) 10 560 

Banda 4 (Rojo) 10 665 

Banda 5 (Infrarrojo cercano - NIR) 20 705 
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Banda 6 (Infrarrojo cercano - NIR) 20 740 

Banda 7 (Infrarrojo cercano - NIR) 20 783 

Banda 8 (Infrarrojo cercano - NIR) 10 842 

Banda 8a (Infrarrojo cercano - NIR) 20 865 

Banda 9 (Vapor de agua) 60 9945 

Banda 10 (Cirrus) 60 1375 

Banda 11 (Infrarrojo lejano - SWIR) 20 1610 

Banda 12 (Infrarrojo lejano - SWIR) 20 2190 

 

La misión Sentinel-3 es una misión multi-instrumental, transportando distintos instrumentos 

para medir la elevación, la temperatura o el color de la tierra y de los océanos con gran 

precisión y fiabilidad. Se compone de los siguientes elementos:  

● Ocean and Land Color Instrument (OLCI): sensor óptico que mide la radiación solar 

reflejada por la superficie terrestre con una resolución de 300m en 21 bandas. 

● Sea and Land Surface Temperature Radiometer (SLSTR): es un radiómetro para 

medir las temperaturas superficiales tanto terrestres como marinas. 

● SAR Radar Altimeter (SRAL): altímetro radar para el estudio de la topografía 

oceánica. 

El siguiente manual aborda más específicamente los productos proporcionados por Sentinel-
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3. Sentinel Application Platform (SNAP) 

Las imágenes de los satélites Sentinel, lanzados por el programa Copernicus de la 

Agencia Espacial Europea (ESA por sus siglas en inglés), tienen la posibilidad de ser 

procesadas con el programa SNAP, que se ha desarrollado especialmente para el 

procesamiento de los productos ofrecidos por las misiones Sentinel.  

 

SNAP1 surge desde un programa gratuito ofrecido por la Agencia Espacial Europea 

para procesar y analizar las imágenes satelitales provenientes de la flota de satélites Sentinel. 

SNAP dispone de un repertorio de herramientas (denominadas Sentinel Toolboxes) 

específicas para trabajar las imágenes en función del modelo de satélite, ya sean las 

imágenes radar de Sentinel 1 o las imágenes multibanda de Sentinel 2 y Sentinel 3. En 

cualquier caso, las herramientas de SNAP pueden ser empleadas para gestionar imágenes 

multiespectrales provenientes de misiones como Envisat, Landsat, MODIS o SPOT. 

 

Además, la ESA, ha creado un portal de acceso de datos de los productos del proyecto 

Copernicus, en la cual es posible descargar información de las tomas de imágenes de los 

satélites Sentinel 1, 2 y 3. Se accede al portal a través del siguiente enlace 

https://scihub.copernicus.eu/dhus/#/home, es necesario crearse una cuenta para 

descargar información. 

 
1 Link de descarga SNAP versión 7: https://step.esa.int/main/download/snap-download/ 
(recomendado All Toolboxes) 

https://scihub.copernicus.eu/dhus/#/home
https://step.esa.int/main/download/snap-download/
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Existen una serie de niveles de productos de Sentinel-2 que categorizan la calidad de 

una imagen. De los niveles que están disponibles para la descarga, se encuentra el Nivel 1C,  

y Nivel 2A.  El Nivel 1C se obtiene a partir de la reflectancia de la parte superior de la 

atmósfera (TOA, Top of atmosphere), por lo que es recomendable realizar una corrección 

atmosférica, mientras que el Nivel 2A se obtiene a partir de la reflectancia de la parte más 

baja de la atmósfera (BOA, bottom of atmosphere), por lo cual la imagen es mucho más clara, 

y en la mayoría de los casos no requiere corrección, a menos que se busque una precisión 

muy elevada. Al descargar una imagen, podemos ver qué tipo es, esto está  contenido en el 

nombre, ejemplo:  

 

 
 

Las imágenes que son Nivel 1C, contienen ciertos defectos en los pixeles o mayor nubosidad, 

mientras que las imágenes de nivel 2A son óptimas (aunque también pueden presentar 

nubosidad), y se crea a través de la corrección de los niveles anteriores.  

 

 
Figura Nº2: En la izquierda Nivel 1C y a la derecha nivel 2A  

Fuente: https://earth.esa.int/web/sentinel/user-guides/sentinel-2-msi/product-types/level-2a 

3.1. Descarga de imágenes Sentinel-2 

3.1.1. Selección de área de búsqueda 

Dentro de Copernicus Open Access Hub (https://scihub.copernicus.eu/dhus/#/home), 

nos movemos con el mapa arrastrando con el clic izquierdo, y cuando lleguemos a nuestra 

área de interés definimos los límites de nuestro polígono con clic derecho, una vez tengamos 

https://scihub.copernicus.eu/dhus/#/home
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nuestro polígono terminado, confirmamos con doble clic derecho, con lo que el polígono 

debería haberse puesto de color naranjo.  

 
Figura Nº3: Búsqueda de imagen de interés en plataforma. 

Luego, hacemos clic en las tres líneas horizontales de la izquierda , con lo cual 

accederemos a la búsqueda avanzada. Activaremos la casilla de la misión Sentinel-2, y 

podemos escoger si queremos imágenes de la misión S2A o S2B (dependiendo de qué fecha 

queremos nuestra imagen), luego en Product Type, primero optamos por la opción S2MSI2A 

(que ya está corregida atmosféricamente), y si no encontramos la imagen que queremos, 

optamos por la opción S2MSI1C, la cual puede requerir de una corrección atmosférica con 

SNAP.  

 

 
Figura Nº4: Parámetros de búsqueda 

Cuando terminemos de definir los parámetros, seleccionamos la lupa de búsqueda  y se 

desplegará una nueva ventana con las posibles imágenes encontradas en nuestra área de 

estudio, desde aquí podemos descargarlas haciendo clic en “download product”.   

4. EJERCICIO APLICADO 

A través de los pasos descritos a continuación, realizaremos una clasificación 

supervisada de la cobertura del suelo en la cuenca del río Petorca, en el año 2019. Es 

importante mencionar que, es obligatorio seguir cierto orden en los procesos, o de lo contrario 

estos no van a poder ejecutarse correctamente. De manera general, los pasos a seguir serán: 

● Abrir la carpeta que contiene la imagen en SNAP 
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● Compilar las bandas para la visualización de la imagen 

● Corrección atmosférica de la imagen 

● Remuestreo de la imagen 

● Recorte de la imagen 

● Clasificación supervisada de la imagen 

● Exportar las categorías de clasificación en formato de vector.  

● Exploración de otras herramientas 

 

LEER ARCHIVO - CORREGIR - REMUESTREAR - RECORTAR - REPROYECTAR - 

CLASIFICAR - EXPORTAR 

4.1. Creación de carpeta de trabajo 

Antes que todo, se recomienda crear una carpeta en el disco local (C:), que le 

llamaremos “Taller SNAP”. Aquí guardaremos todos nuestros archivos de trabajo.  

4.2. Abrir imágenes 

Una vez descargado el archivo desde el portal de Copernicus, tendremos una carpeta 

comprimida en formato .zip, llevaremos este archivo a la carpeta que recién creamos en C:, 

y la vamos a descomprimir, quedando una nueva carpeta con formato .SAFE.  

 

 
Figura Nº5: Descomprimir archivo 

 

Para abrirla en SNAP es muy sencillo. Arrastramos la carpeta formato .SAFE hasta la 

ventana “Product Explorer” de SNAP, y el programa se encargará de procesar toda la 

información, abriendo una serie de subcarpetas: Metadata, Vector Data, Bands y Masks.  

 

 
Figura Nº6: Arrastrar la carpeta .SAFE a SNAP 

4.3. Composición de bandas 

Hacemos clic derecho en la carpeta principal que se ha abierto (que si no lo has 

modificado tiene un nombre más o menos así 

S2B_MSIL1C_20190207T142039_N0207_R010_T18GYQ_20190207T205036). Se 

despliega un menú de opciones y vamos a “Open RGB Image Window” 
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Figura Nº7: Clic derecho en archivo 

 

En la nueva ventana que se despliega, SNAP nos da algunas opciones de 

combinación de bandas por defecto, como falso color infrarrojo (R8;G4;B3), o color natural 

(R4;G3;B2), entre otras2. Hacemos clic en OK, y luego debería cargarse la imagen con la 

combinación que se escogió.  

 

 
Figura Nº8: Selección de las bandas a combinar 

 

 
2 De todas maneras, si queremos utilizar otra combinación de bandas podemos hacerlo modificándolo 
manualmente, pero hay que tener en cuenta que deben tener la misma resolución espacial 
(recordemos que Sentinel-2 tiene 13 bandas con resoluciones espaciales de 10m, 20m y 60m) 
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Figura Nº9: Resultado de la composición de bandas 

4.4. Explorando la interfaz 

Ahora que hemos abierto la primera imagen, podemos comenzar a explorar algunas 

opciones de la interfaz. 

 

 
1. Mano (Panning tool): sirve para moverse por la imagen 

2. Lupa (Zooming tool): sirve para hacer zoom, pero de la misma manera es posible 

usar la rueda del ratón. 

3. Pin (Pin placing tool): con esta herramienta se pueden colocar chinchetas sobre la 

imagen, es decir, se pueden marcar puntos de interés, lo que permitirá por ejemplo, 

ver el espectro de esos puntos concretos. 

4. Gestor de chinchetas (Pin manager): desde aquí se pueden visualizar (y modificar) 

las coordenadas de la chincheta. Así como eliminar las chinchetas innecesarias o 

exportar los datos de interés a un fichero de texto. 

5. Visor de Espectro (Spectrum view): para visualizar el espectro del punto sobre el que 

esté situado el cursor, así como los espectros de los pines colocados en la imagen. 

6. Opciones de visualización de ventanas (Tile…): para poder ver varias imágenes 

simultáneamente (Instituto Nacional de Técnica Aeroespacial, 2018). 

 

 

5.1 Corrección atmosférica 

5.1.1 Aspectos generales 
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Las imágenes de la superficie terrestre son adquiridas por el espectro solar que 

reflecta sobre diferentes objetos interceptadores (pudiendo ser objetos de la superficie 

terrestre o de su atmósfera), siendo esta información captada por los diferentes satélites de 

observación. Conforme lo considerado en primer apartado sobre los constituyentes 

atmosféricos, estas imágenes se encuentran contaminadas por la luz solar dispersada hacia 

el sensor por moléculas atmosféricas, aerosoles y nubes en suspensión, además, la luz solar 

se ve atenuada por todas las moléculas que le interceptan en su camino previo a alcanzar un 

objeto de la superficie terrestre (Reuter, 2009). 

 

Debido a lo anterior, la corrección atmosférica trata de evaluar y eliminar las 

distorsiones que la atmósfera introduce en los valores de radiancia que llegan al sensor desde 

la superficie terrestre, y por ende, es un procedimiento esencial si se quiere obtener 

información precisa (a través de la corrección se busca pasar de un nivel de producto 1C a 

2A). Sin embargo, y en relación a lo mencionado sobre los niveles de imágenes, si no se 

familiariza lo suficiente con el proceso de corrección, se recomienda acudir directamente a 

las imágenes de nivel 2A, que ya han pasado por un proceso de corrección atmosférica. 

Ahora bien, hay casos en los que, para el área y fecha que requerimos, solo hay disponibilidad 

de imágenes de nivel 1C, a las que podría ser necesario realizar una corrección atmosférica, 

con el fin de conseguir resultados precisos al momento de procesarla (Reuter, 2009). 

 

Para realizar correcciones atmosféricas de imágenes Sentinel 2, es necesario 

descargar el complemento llamado Sen2Cor que se aplica al entorno de SNAP. Sen2Cor se 

basa en el análisis de la propia imagen para determinar las variables de interés en la 

corrección atmosférica (AOT, vapor de agua) (Instituto Nacional de Técnica Aeroespacial, 

2018). Es importante mencionar que, Sen2Cor puede remover una neblina ligera, no capas 

muy gruesas de nubes, tener en cuenta esto, y siempre preferir la descarga de imágenes con 

poca nubosidad. La funcionalidad principal de Sen2Cor es la conversión en reflectancia y la 

reducción de los efectos topográficos.  

 

5.1.2 Procedimiento de instalación y ejecución 

Para realizar la corrección, debemos instalar el complemento desde SNAP, nos vamos 

a dirigir a Tools>Plugins>Available Plugins.  

 
Figura Nº10: Ir a herramientas Tools>Plugins 

 

En la ventana que se abre, vamos a la pestaña “Available Plugins”, seleccionamos el 

complemento Sen2Cor, y luego damos clic a “Install”. 
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Figura Nº11: Selección de Sen2Cor, y luego “Install”. 

 

Una vez descargado e instalado, accedemos al complemento a través de Optical>Thematic 

Land Processing>Sen2Cor.  

 
Figura Nº12: Optical>Thematic Land Processing>Sen2Cor. 

 

En I/O Parameters seleccionamos nuestro archivo en formato .SAFE, y en la pestaña 

Processing Parameters, activamos la opción “Display execution output” (para poder observar 

el detalle del proceso), y en Resolution debemos elegir si queremos un resultado con una 

resolución de 60, 20 o 10 metros3.  

 

 
3 Se recomienda hacer la primera prueba en resolución de 60m, ya que probablemente exista algún 
error en el primer intento.  
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Figura Nº13: Parámetros para la ejecución de Sen2Cor. 

 

 

Por lo general, en el primer intento suele haber un problema en la ruta del ejecutable del 

complemento, por lo que no es sorpresa si nos encontramos con esta ventana de error:  

 

 
Figura Nº14: Error en Sen2Cor. 

 

Si este es el caso, debemos ir a Tools/Manage External Tools, 
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Figura Nº15: Ir a Tools>Manage External Tools. 

 

Aquí hacemos clic en Sen2Cor y luego apretamos el ícono del lápiz (Edit selected operator), 

luego vamos a System Variables 

 

 
Figura Nº16: Pasos para editar la raíz del error. 

 

A continuación, tenemos que modificar la columna “Value” de la primera fila en función de la 

segunda fila. Para esto, modificamos el texto posterior a  $USER_HOME/, quitando “sen2cor” 

y agregando “.snap\auxdata\Sen2Cor-02.05.05-win64” (varía en cada computador), es decir, 

el contenido que está dentro del recuadro en rojo de la Figura Nº17, lo copiamos y pegamos 

seguido $USER_HOME/. Debe quedar como la Figura Nº18.  

Después de esto debería ejecutarse, cabe mencionar que debe respetarse los parámetros de 

la Figura Nº18, ya que da solución a los posibles errores que se pueden generar en esta 

configuración. 
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Figura Nº17: Contexto inicial que da origen al problema 

 

 
Figura Nº18: Posterior a la modificación 

 

Luego de hacer este cambio, vamos nuevamente a Sen2Cor, debería poder ejecutarse sin 

problemas.  

 

 
Figura Nº19: Ejecutándose Sen2cor. 

 

Cuando se termine el proceso, el archivo de salida estará ubicado en el directorio 

donde se encuentra el producto nivel L1C, bajo el nombre de Output Product. Se cargará 

automáticamente en SNAP.  
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Figura Nº20: Ejecutándose Sen2cor. 

 

Una vez obtengamos el resultado de la corrección atmosférica, vamos a compararla 

con la imagen original, para esto, podemos explorarlas simultáneamente. Vamos a la barra 

de herramientas a Window>Tile Horizontally/Vertically según se prefiera. Para 

sincronizarlas (Moverlas y hacerles zoom in/out al mismo tiempo) hacemos clic en estos dos 

íconos , que se encuentran en la ventana de “Navigation”. Ahora podemos 

observar las dos imágenes al mismo tiempo. 

5.2 Remuestreo 

SNAP no permite representar bandas con distintas resoluciones a la vez. Por lo que, 

si quisiéramos hacerlo, primero deberemos realizar un remuestreo de las bandas. Teniendo 

en cuenta que los productos de Sentinel-2 poseen diferente resolución espacial, para poder 

realizar operaciones entre bandas, como cálculos de variables físicas, extracción de valores 

de píxeles, aplicaciones de máscaras, análisis de superficie de cultivos, entre otros, es 

necesario que todas las bandas posean la misma resolución espacial. 

 

Para hacerlo, debemos ir a la barra de herramientas principal a: Raster>Geometric 

operations>Resampling.  
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Figura Nº21: Ir a Raster>Geometric Operations>Resampling. 

 

En la pestaña I/O Parameters seleccionamos la imagen que acabamos de corregir 

atmosféricamente. En la opción Target Product aparecerá por defecto el nombre del archivo 

de salida del proceso, el cual será igual al archivo de origen, con el sufijo “resampled”. En la 

opción Save As se puede elegir el formato de salida y en Directory se debe buscar el directorio 

donde será guardada la imagen. Se recomienda en esta etapa, guardar la imagen en formato 

BEAM-DIMAP, formato original de SNAP que se procesa más rápido y utiliza menos recursos 

de memoria.  

 

 
Figura Nº22: Parámetros de la pestaña I/O Parameters. 

 

Luego, en la pestaña Resampling Parameters, activamos la opción “By pixel 

resolution” y seleccionamos la resolución que queramos, 10, 20 o 60.  
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Figura Nº23: Parámetros de la pestaña Resampling Parameters. 

 

Una vez terminado el proceso, volveremos a abrir la nueva imagen en color natural 

(Open RGB Image Window). 

5.3 Recorte de la imagen 

Ahora que ya hemos remuestreado nuestra imagen, podemos recortarla. El recorte de 

imágenes facilita la manipulación y el análisis de la zona objeto, reduciendo el volumen del 

material con el que se va a trabajar, haciendo más expedito cualquier proceso a ejecutar. 

Tenemos varias opciones para recortar una imagen4, por ahora, haremos un recorte a partir 

de un vector (shp.). Para esto, nos dirigimos a Vector>Import>ESRI 

shapefile>seleccionamos nuestro shp (que debe estar en la misma proyección). 

Cuando esté abierto, podemos ver que, si desplegamos la carpeta “Vector Data”, se agregó 

nuestro shapefile.  

 

 
4 En la barra de herramientas principal, vamos a Raster>Subset.  En la pestaña Spatial Subset de la 

ventana Specify Product Subset, es posible seleccionar dos métodos de recorte: Pixel Coordinates 
(coordenadas del píxel) o Geo Coordinates (coordenadas geográficas). En caso de no contar con esa 
información, es posible realizar un recorte espacial desplazando los extremos del recuadro azul sobre 
la imagen ubicada a la izquierda de la ventana y los valores del tamaño en Subset scene width/height. 
Note que aparece por defecto en el recuadro azul, el área sobre la que se ha hecho el zoom. 
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Figura Nº24: Ir a Vector>Import>ESRI Shapefile. Se desplegará en la subcarpeta Vector 

Data.  

 

Una vez abierto, el vector se sobrepondrá en nuestra imagen recién remuestreada (si 

aún no se visualiza en el mapa, es necesario volver a componer las bandas (Open RGB 

Image Window), ahora sí podemos recortar la imagen.   

 

 
Figura Nº25: Vector importado sobre la imagen 

 

Para poder recortar la imagen según este shape, nos dirigimos a Raster>Masks>Land/Sea 

Mask 
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Figura Nº26: Ir a Raster>Masks>Land/Sea Mask. 

 

En la ventana de Land/Sea Mask, en I/O Parameters seleccionamos nuestra imagen 

remuestreada, y siempre activamos la casilla de “Save as BEAM-DIMAP”.  

 

 

Figura Nº27: Activar casilla Save as BEAM-DIMAP. 

 

En la segunda pestaña de Land/Sea Mask, Processing Parameters, en Source Bands 

seleccionamos las 13 bandas, y luego activamos la opción “Use Vector as Mask”, y en el 

menú desplegable de la derecha buscamos el vector que acabamos de importar. 
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Figura Nº28: Seleccionar las 13 bandas, y el vector recién importado.  

 

Terminado el proceso, vamos a obtener un nuevo archivo, que termina por defecto en 

“msk” (a menos que le hayamos cambiado el nombre). Para ver el resultado, hacemos clic 

derecho en el archivo y luego Open RGB Image Window, dónde se observará la nueva área 

recortada con el vector sobre ésta.  

 
Figura Nº29: Resultado del recorte 

 

Para eliminarlo, abrimos la subcarpeta “Vector Data”, hacemos clic derecho en 

“subcuenca_alta” y Delete.  
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Figura Nº30: Eliminando el vector para la correcta visualización del recorte.  

 

Hecho lo anterior, deberíamos tener algo como la figura Nº31, que representa la subcuenca 

alta del río Petorca.  

 

 
Figura Nº31: Resultado del recorte.  

5.4 Reproyección de la imagen 

Una vez recortada nuestra área de interés, podemos comenzar con la clasificación 

supervisada. Sin embargo, para evitar un problema recurrente en este proceso, previo a la 

clasificación, vamos a reproyectar la imagen, para esto, vamos a Raster > Geometric 

Operations > Reprojection.  
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Figura Nº32: Ir a Raster>Geometric Operations>Reprojection.  

 

En la pestaña I/O parameters seleccionamos nuestro último producto, el recorte de la 

imagen, y siempre activamos la casilla “Save as BEAM-DIMAP”. En la pestaña Reprojection 

Parameters, elegir Geographic Lat/Lon (WGS84) como la proyección de salida, además, 

vamos a desactivar la opción de “reproject tie-point grids”, por ser un proceso 

prescindible y que requiere de mucho tiempo de procesamiento. 

 

 
Figura Nº33: Parámetros para reproyectar. 

 

Este es el resultado, habrá cambiado un poco la apariencia de nuestro polígono.  
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Figura Nº34: Área de estudio reproyectada 

5.5 Clasificación Supervisada 

Ahora sí podemos comenzar con la clasificación. El primer paso es analizar nuestra 

imagen, identificar cuáles son las diferentes coberturas de suelo presentes, para esto, vamos 

a explorar las firmas espectrales de la imagen, y nos ayudaremos visualmente haciendo uso 

de las combinaciones de bandas, que son útiles para poder diferenciar de mejor manera las 

coberturas del suelo. Hacemos clic en nuestro producto que ya está remuestreado, recortado 

y reproyectado, click derecho>Open RGB Image Window>Seleccionamos Sentinel 2 MSI 

False-color Infrared5 (843)>Ok.  

 

 
5 También podría funcionar la combinación 11,8A,2. En donde la vegetación está representada por diferentes 

matices del color verde. Si bien existen recomendaciones, la decisión final de qué combinación utilizar para la 
identificación de las coberturas es personal, y también entra en juego los elementos que hay en la  imagen, ya 
que algunos colores facilitan la diferenciación por sobre otros. En el siguiente enlace se muestran otras alternativas 
de combinación de bandas, útiles para diferentes elementos: http://www.gisandbeers.com/combinacion-de-
imagenes-satelite-landsat-sentinel-rgb/ 

http://www.gisandbeers.com/combinacion-de-imagenes-satelite-landsat-sentinel-rgb/
http://www.gisandbeers.com/combinacion-de-imagenes-satelite-landsat-sentinel-rgb/
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Figura Nº35: Combinación de las bandas R8 G4 B3. 

 

Como podemos ver, esta combinación es muy útil para la identificar la vegetación, e 

incluso más, nos permite ver que existen diferentes matices de rojo, es decir, diferentes tipos 

de vegetación. De manera general, la vegetación natural es un rojizo oscuro, mientras que la 

vegetación agrícola es un rojo intenso. Podemos corroborar esta diferencia al analizar las 

firmas espectrales, para hacer esto, hacemos clic en el ícono de “Pin Placing Tool” , 

y pondremos un pin en una zona de rojo intenso (áreas de cultivo), y otro pin en alguna zona 

en rojo oscuro (vegetación natural o de quebradas). Una vez hecho esto, vamos a la barra de 

herramientas superior Optical>Spectrum View. 

 

Una vez en la ventana de Spectrum View, hacemos clic en el 

botón marcado en rojo de la derecha de la Figura Nº36, llamado 

“Show Spectra for All Pins”. Inmediatamente se podrá visualizar 

las firmas espectrales de los dos pins que hemos creado6. Al 

observar la firma espectral, podemos darnos cuenta de que 

ambas tienen un patrón similar, el mismo patrón que tendrán las 

todas las coberturas vegetales, sin embargo, en el espectro del 

infrarrojo, se puede ver cómo la vegetación agrícola reflecta 

mucho más, y es justamente esta diferencia la que calculará el 

programa para establecer las diferentes categorías. Lo importante es que comprobamos que 

no solamente existe una diferencia de color visual, sino que efectivamente se trata de distintas 

coberturas vegetales.  

 

 
6 Si queremos cambiar el color de las firmas espectrales, cambiar el título del gráfico, la leyenda, o 
eliminar/modificar los pins, tenemos que ir a “Pin Manager”. 
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Figura Nº36: Diferencias de reflectancia en el espectro del infrarrojo.  

 

Podemos hacer este ejercicio para las diferentes coberturas que nos interese 

categorizar, con el fin de corroborar que los elementos que nosotros visualmente 

identificamos como una categoría, efectivamente lo sean, según el patrón de la firma 

espectral del píxel en cuestión. En este caso, además clasificaremos el suelo desnudo, 

embalses, y agua superficial (río), así que procederemos a ver si la firma espectral 

corresponde con lo que nosotros creemos ver.  

 

No es necesario utilizar una combinación diferente de bandas para poder identificar 

diferentes elementos, por ejemplo, con la combinación utilizada anteriormente (R8 G4 B3), 

podemos ver que los embalses se ven en azul oscuro/negro, y se diferencia muy bien del 

suelo y de la vegetación. Para estar seguros, verifiquemos si realmente se trata de agua: 

 

 
Figura Nº37: Comparación de firmas espectrales 

 

La firma espectral en color azul es la correspondiente al pin que se puso encima de 

los pixeles que creíamos que era agua, y efectivamente podemos corroborarlo; si miramos el 

gráfico de la Figura Nº1, en la página 2, al inicio de este manual, vemos que la reflectancia 
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del agua es baja en todo el espectro, tal como se está comportando la firma espectral que 

acabamos de analizar.  

 

Ahora pasemos a identificar el suelo, en este caso, si observamos la imagen en color 

natural (R4 G3 B2), el suelo se ve de varias tonalidades, y va variando en relación a la 

composición mineral de este, razón por la cual, podemos verlo desde color gris, a violeta, 

hasta marrón, también influye la exposición de ladera, ya que algunas están menos 

iluminadas que otras. Vamos a tomar una muestra de varios lugares que creamos que es 

suelo, pero que sin embargo tienen un color diferente: 

 

 
Figura Nº38: Posicionamiento de Pins en los suelos con diferentes colores.  

 

Ahora, pasemos a comparar sus firmas espectrales. A pesar de que varían mucho en 

la reflectancia, todas siguen un patrón bastante marcado, por lo que efectivamente todas las 

áreas corresponden a suelo, ahora ya sabemos que podemos clasificar todos estos sitios 

dentro de una misma categoría de suelo desnudo.  
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Figura Nº39: Comparación de las firmas espectrales de los pins posicionados en diferentes 

tipos de suelo.  

 

Haremos lo mismo para el curso de agua del río. Observamos que la firma espectral es la 

misma para los diferentes pins.  

 

 
Figura Nº40: Comparación de firmas espectrales de los pins posicionados en el río.  

 

Finalmente, repetimos el proceso para los embalses.  
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Figura Nº41: Comparación de firmas espectrales de los pins posicionados en los embalses. 

 

Ya que tenemos claridad respecto a qué elementos hay en nuestra área de estudio, y 

además confirmamos que los elementos tienen firmas espectrales diferentes, por lo que el 

programa no debería “confundirse” al momento de clasificarlos.  

 

Empezaremos a crear los polígonos de muestreo. En este caso, vamos a realizar una 

clasificación de seis categorías: Cultivos, vegetación natural, suelo, embalses y río.  Vamos 

a Ir a Vector > New Data Container, o directamente desde la barra de herramientas de 

íconos, haciendo clic sobre el ícono Nº1 (New Data Container), y posteriormente hacemos 

clic en el ícono Nº2 (Polygon Drawing Tool). Una vez apretado el icono Nº2 ya podemos ir a 

nuestra imagen y crear vectores en las áreas de interés que necesitemos clasificar. 

Simplemente hacemos clic hasta crear el polígono que deseemos, y para terminar hacemos 

doble clic.  

 
Cuando hagamos clic en New Data Cointainer (icono 1), nos aparecerá la siguiente ventana, 

donde tenemos que escribir el nombre de la categoría 

 

 
Figura Nº42: New Vector Data Container 
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Luego, hacemos clic en el icono 2, y empezamos a crear los polígonos en las áreas 

de cultivo. Cuando terminemos de digitalizar, seleccionamos el nombre de la imagen en la 

que estamos trabajando, y luego “Save Product”. 

 

 
 

Figura Nº43: Creación de polígonos sobre paños de cultivo.  
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Figura Nº44: Guardando los cambios luego de crear los polígonos de la primera categoría.  

 

Ahora que ya guardamos el producto, nuevamente hacemos clic en el ícono 1, seguido 

del ícono 2; y repetimos el procedimiento anterior, creando polígonos en la siguiente 

categoría. Siempre se recomienda crear polígonos en varias zonas de la imagen, donde los 

elementos se presenten bajo diferentes condiciones, de manera que la clasificación sea lo 

más representativa posible. El orden de los procesos es: 1) New Data Container, 2) 

Polygon Drawing Tool, 3) Creación de polígonos, 4) Save Product, 5) Repetir. 

 

Si nos equivocamos en la creación de los polígonos, o queremos modificar o editar 

alguno de estos, podemos ir a Mask Manager (ubicado al lado derecho), donde podemos 

seleccionar la categoría y remover o eliminar los polígonos recién creados.  

 

 
Figura Nº45: Posibilidad de editar/eliminar las capas en Mask Manager.  

 

Cuando ya estemos conformes con el muestreo, vamos a 

Raster>Classification>Supervised Classification>Maximum Likelihood Classifier, que 

es uno de los más utilizados7.  

 

 
7 Aunque es el método más utilizado, se recomienda probar todos los clasificadores para evaluar cual 
de estos diferencia de mejor manera las coberturas de suelo.  
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Figura Nº46: Localizando el clasificador “Maximum Likelihood Classifier”. 

 

En la primera parte de la ventana Maximum Likelihood Classifier, llamada ProductSet-

Reader, con el + agregamos nuestro archivo que termina en msk.dim (o bien el nombre que 

hayamos escogido), luego en la siguiente pestaña, dejamos todo por defecto hasta “training 

vector” donde seleccionamos todos los vectores creados, y luego, en Feature Band también 

seleccionamos todas las bandas.  

 

 
Figura Nº47: Seleccionar todos los vectores y bandas.  

 

Una vez terminado el proceso, va a aparecer un nuevo archivo, lo seleccionamos, 

desplegamos las subcarpetas, luego abrimos la subcarpeta “Bands”, y hacemos doble clic en 

“Labeled Classes” 
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Figura Nº48: Resultado en la ventana Product Explorer.  

 

Luego de esto, se va a abrir el producto resultante con las diferentes clases creadas, 

como se ve a continuación: 

 

 
Figura Nº49: Resultado de la clasificación.  

 

En la pestaña izquierda, llamada “Colour Manipulation”, se puede ver qué color 

corresponde a qué clase, pudiendo modificarlos a nuestro gusto. Cabe la posibilidad que la 

clasificación no sea del todo acertada, por ejemplo, en este caso, aparecen píxeles asociados 

a río en lugares donde no corresponde, y puede deberse varios factores, como que la firma 

espectral del río sea parecida a algún tipo/condición del suelo, o infraestructura, o bien, que 

los polígonos que nosotros definimos como río, no hayan sido del todo acertados.  

5.6 Exportar clasificación en otros formatos 

Para exportar la clasificación y trabajarla en algún SIG, vamos a File>Export, donde 

encontraremos un gran número de formatos de exportación. Una opción es exportarlo en 

formato JPEG-2000 (ráster), y luego abrirla en algún SIG, donde podrá ser convertido a vector 

en caso de requerir.  
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6.OTRAS HERRAMIENTAS 

6.1Matemática de bandas 

Para calcular diferentes índices8 a partir de las bandas, nos dirigimos a Raster> Band 

Math. En Target Product seleccionamos nuestro archivo principal y otorgamos un nombre. 

Es importante mencionar que los resultados a partir de Band Math son digitales, es decir, no 

se guardan automáticamente en una carpeta. De querer hacerlo, se selecciona el archivo 

resultante y luego “Save Product”, o bien “Save Session” lo cual guardará todas las 

modificaciones hasta ese momento.  

 

Normalized Difference Vegetation Index (NDVI): Para calcular el NDVI, escribimos 

la siguiente expresión (B8-B4)/(B8+B4) (lo cual puede hacerse manualmente, o bien mediante 

el botón “Edit Expression”). Si bien podemos calcular diferentes índices a través de Band 

Math, también podemos hacerlo a través de una opción más automática. En el menú de 

herramientas, vamos Optical>Thematic Land Processing>Vegetation Radiometric 

Indices>NDVI o cualquier índice que se necesite.  

  

Con cualquiera de los dos métodos, el resultado es una imagen con colores entre 

blanco y negro, pasando por una escala de grises, esto puede ser modificado en la opción 

Colour Manipulation, donde se aconseja seleccionar una escala de colores que ayuden a 

comprender la información representada. La interpretación del NDVI, es que los píxeles que 

muestran valores cercanos a 1 son vegetación más vigorosa, y mientras menos cercano a 1 

es vegetación menos vigorosa, por ejemplo, los pixeles que representan cuerpos de agua 

tienen valores negativos. Valores muy bajos de NDVI, del orden de 0.1, corresponden a áreas 

rocosas, arenosas o nevadas, mientras que valores de 0.2 a 0.3 pueden corresponder a áreas 

con arbustos o pasturas naturales (Muñoz, 2013).  

 

 
Figura Nº50: NDVI 

 

 

 
8 Principales índices espectrales para Sentinel y Landsat: http://www.gisandbeers.com/listado-
indices-espectrales-sentinel-landsat/ 

http://www.gisandbeers.com/listado-indices-espectrales-sentinel-landsat/
http://www.gisandbeers.com/listado-indices-espectrales-sentinel-landsat/
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